Computer Problems? We Solve Them! (Well, Just This Once…)

computer problems

OK; so it wasn’t an actual “computer problem” that you call your company’s IT folks for.  This particular caller was having a problem with an enclosure-mounted computer…seems that when they started up their newly installed EXAIR Cabinet Cooler System, the computer wouldn’t boot, and showed indications of hard drive failure.  When they shut off the Cabinet Cooler System, the computer would resume normal operation.

Over the years, we’ve heard of this happening a handful of times, but, much to our collective frustration, did not have a definitive answer.  Among the issues we’d encountered:

A few years ago, a user who was experiencing this same problem fixed it by removing the Cabinet Cooler from the enclosure, mounting it remotely, and running the Cold Air Distribution Hose through the knock-out that was formerly occupied by the Cabinet Cooler.  One thought was that the air flow through the Vortex Tube was producing a harmonic frequency vibration that interfered with the computer’s operation.  Another was that the slight pressure buildup might be the culprit.

Another user suspected the Solenoid Valve (part of the Thermostat Control) might have been causing electrical interference.  That case went cold, unfortunately…they elected to return the Cabinet Cooler System under our 30 Day Unconditional Guarantee.

The current caller, though, was not so easily deterred.  Over the course of the last couple of weeks, he tried several things, including grounding the computer’s chassis, and installing a fiber mesh filter in the Cold Air Distribution Hose outlet, with varying degrees of success…the computer would now boot up, but it took longer than if the Cabinet Cooler System wasn’t running.

Then, they tried something that was rather “out of the box” – a 25ft length of rubber air hose was installed in place of the PVC Cold Air Distribution Hose (which only 2-3 feet long.)  The computer booted up and ran normally.  This got us thinking about the one from a few years back, where we suspected that the internal enclosure pressure, however slight, might have caused the problem.  It started to make sense: the line loss through the additional length of hose could be resulting in a lower pressure…less air going in, with the same capacity for air going out (this enclosure wasn’t completely air tight.)

So, now we knew WHAT the fix was, but we weren’t 100% about WHY, and you know THAT didn’t sit well…not with this group, anyway.  Our Senior Application Engineer, Joe Panfalone (you may also know him as #dearjoe if you follow him on Twitter – @EXAIR_JP – and if you don’t, you should) was first to strike paydirt on this, when he found the following:

HDD article

Source: http://en.wikipedia.org/wiki/Hard_disk_drive

It stands to reason that if low pressure won’t lift the flying head, then high pressure will lift it too far – not causing the physical damage described in the article, but instead causing the failure to operate correctly.  Problem solved?  We thought so.  For further verification, we also received a report from our customer that, after replacing the Hard Disk Drive with a Solid State Drive (which is impervious to changes in pressure), the original Cold Air Distribution Hose was able to be reinstalled, and everything is working fine.

Now, I’m not inclined (or authorized) to say that EXAIR’s Application Engineering Department is now ready to tackle your computer problems, but  I guess the point I’d like to make here is this:  If you’ve got an issue with a system that has an EXAIR product in it, we don’t stop with what we know about our gear. We want to make sure you’re getting the most out of our products, even (especially?) if that means getting  “out of the box.”

Russ Bowman
Application Engineer
EXAIR Corporation
(513)671-3322 local
(800)923-9247 toll free
(513)671-3363 fax
Web: www.exair.com
Blog: http://blog.exair.com/
Twitter: twitter.com/exair_rb
Facebook: http://www.facebook.com/exair